linuxquestions – LAMP migration from CentOS 6.5 to 7 broken by MariaDB

On a CentOS 6.5 LAMP server, I designed and successfully published several sites that required the mysqli connection in php to work which it always has. Now, I’ve installed CentOS 7 twice yet still have a headers mismatch. The error thrown by php is this: mysqli_connect(): Headers and client library minor version mismatch. Headers:50537 Library:50623…